ブラウザチェックの為に、Linux用のブラウザを探しております。


必要なブラウザは

Netscape 7
Firefox1

です。

情報のほど、どうぞよろしくお願いいたします。

回答の条件
  • 1人2回まで
  • 登録:2008/03/21 01:58:32
  • 終了:2008/03/25 18:38:31

ベストアンサー

id:evh_y No.1

evh_y回答回数269ベストアンサー獲得回数72008/03/21 08:09:04

id:navezoo

ズバリですね。

ありがとうございました。

2008/03/25 06:09:44

その他の回答(3件)

id:gonsakumokaan No.2

gonsakumokaan回答回数9ベストアンサー獲得回数02008/03/21 10:55:30

ポイント5pt

Firefox1はサポートが終わっている関係でダウンロードできないんじゃないでしょうか。

どうしても必要ならば、今もFirefox1を使っている方からダウンロードしたときのファイルを譲ってもらうと言う方法もあると思いますがメールでやり取り可能なのかは残念ながらわかりかねます。。

http://www.mozilla-japan.org/products/firefox/

http://www.fbis.jp/Netscape/setup_NN700.html

id:navezoo

ご回答ありがとうございました。

FTPの方に残っていました。

2008/03/25 06:11:56
id:Marine-Blue No.3

Marine-Blue回答回数237ベストアンサー獲得回数122008/03/22 00:35:36

ポイント5pt

Netscape 7はGecko 1.4でFirefox 1.0はGecko 1.7です。同じバージョンのGeckoエンジンは基本的に同じ描画を行うためブラウザの種類にこだわらず、同じブラウザエンジンを使う製品を探し出して代用するという手法もありだと思います。直接的な答えとも違いますがまぁ、何かの参考までに。

id:navezoo

ご回答、ありがとうございます。

私のサイトなら、それでよいんですけどね~

2008/03/25 06:13:02
id:hrkt0115311 No.4

どんジレ、どんさん回答回数892ベストアンサー獲得回数512008/03/23 09:50:36

ポイント5pt

こんにちは。


http://packages.debian.org/ja/sarge/epiphany-browser

http://www.gnome.org/projects/epiphany/

GNOME ウェブ・ブラウザ 2.14.3

gecko-1.8


Geckoのバージョンを確認してみました。1.4、1.7とも見つからなかったのですが、1.8でよろしければ、上記ディストリビューションに含まれているブラウザが該当するかもしれません。少しでも参考になれば幸いです。

id:navezoo

ご回答ありがとうございます。

色々な知識が増えました。

ありがとうございます!

2008/03/25 06:14:10

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません