初代iPhoneを、アメリカに行った知り合いから譲ってもらって使っていました。

しかし、ver.2.0のファームウェアが出た時にうっかりバージョンアップしてしまい、それ以降 iTunesに接続して「Activationをしてください」といった表示のまま、使うことができなくなってしまいました。

これを再び使えるようにすることはできますでしょうか? もちろん、電話として使う必要はなく、無線LANで使えれば十分です。お知恵を拝借できれば幸いです。

また、利用マシンは Mac(Leopard)、ファームウェアの書き換えソフトを使ったり、Terminalなどを使うことに抵抗はありません。どんな方法でも構いませんので、教えてください。

回答の条件
  • 1人2回まで
  • 登録:2008/09/04 20:55:57
  • 終了:2008/09/11 21:00:02

回答(2件)

id:taku_j_7 No.1

taku_j_7回答回数139ベストアンサー獲得回数122008/09/04 21:20:58

ポイント35pt

工場出荷状態に戻せば良いのですが、多少面倒です。

http://ameblo.jp/tt-bear/entry-10053486318.html


JailBreakというソフトを使って、ハックを行えばアクティベーションが可能らしいですね。

http://soundsgood.cocolog-nifty.com/blog/2007/08/iphone_21ad.htm...

id:hackshonn No.2

hackshonn回答回数104ベストアンサー獲得回数12008/09/07 17:47:28

ポイント35pt

バージョンを下げることはできないので、修理に出す必要があります。

  • id:selter
    ごめんなさい、試してからお返事しようと思っていたら、〆切を過ぎてしまいました。。

    お二人の回答、参考になりました。いろいろ試してみたのですが、やはり難しそうでした。諦めようかと思います。。
    ありがとうございました!

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません