MacOS10.4にDreamweaver4をインストールしたいのですが、Dreamweaver4が古いソフトなので、MacOS10.4にインストールしたときにきちんと動くか心配です。今まではOS9とOS10両方はいっているeMacを使用していたのでOS9でDreamweaver4を使用していたのですが、そのeMacが壊れてしまい、新調したiMacはOS10.3が入っています。(Mac10.4をもっているのでバージョンアップする予定です)


OS10.4にOS9を入れる方法または、OS10.4でもDreamweaver4が問題なく動く方法をお教えて頂けたらうれしいです。よろしくお願いします。(eMacの時10.2のインストールディスクがまだ手元にありますが、その中にOS9も入っているとのことです。でも極力OS9は入れずに、OS10で今後は使用していけたらな、と考えています)

回答の条件
  • 1人5回まで
  • 登録:2008/09/20 10:22:28
  • 終了:2008/09/23 02:51:21

ベストアンサー

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/09/20 10:35:31

ポイント35pt

まず確認ですが、iMacは PowerPC ベースですよね。


Adobeによると、Dreamwerver 4 の動作は MacOS 9.2.1(classic環境)までです。⇒「Dreamwevear Mac OS 対応状況詳細」(Adobe公式)

10.4 における classic 環境のインストール方法については、「Classic 環境で使用する Mac OS 9 システムフォルダをインストールする」(Apple公式)を参考にしてください。


MacOS X は MacOS 9 と根本的に異なる OS ですので、classic 環境でないと動作しないと思います。

MacOS X で動作するのは、Dreamweaver MX 以降のバージョンになります。


参考サイト

id:luminousrose

pahoo 様

ご回答ありがとうございます!現在使用しているiMacは PowerPC ベースかどうかわからないのですが、iMacG4 M9285J/A 1GHz/512 80HDDというものです。やはりクラシック環境かDreamweaver MXを用意するしかないですね…。参考になりました!!早速のご回答、ありがとうございます!

2008/09/20 10:55:22

その他の回答(1件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/09/20 10:35:31ここでベストアンサー

ポイント35pt

まず確認ですが、iMacは PowerPC ベースですよね。


Adobeによると、Dreamwerver 4 の動作は MacOS 9.2.1(classic環境)までです。⇒「Dreamwevear Mac OS 対応状況詳細」(Adobe公式)

10.4 における classic 環境のインストール方法については、「Classic 環境で使用する Mac OS 9 システムフォルダをインストールする」(Apple公式)を参考にしてください。


MacOS X は MacOS 9 と根本的に異なる OS ですので、classic 環境でないと動作しないと思います。

MacOS X で動作するのは、Dreamweaver MX 以降のバージョンになります。


参考サイト

id:luminousrose

pahoo 様

ご回答ありがとうございます!現在使用しているiMacは PowerPC ベースかどうかわからないのですが、iMacG4 M9285J/A 1GHz/512 80HDDというものです。やはりクラシック環境かDreamweaver MXを用意するしかないですね…。参考になりました!!早速のご回答、ありがとうございます!

2008/09/20 10:55:22
id:youku554 No.2

youku554回答回数95ベストアンサー獲得回数02008/09/21 17:56:44

ポイント35pt

macos9のエミュレーター上でないと無理でしょう。

id:luminousrose

macos9のエミレータを無料で提供しているサイトをご存知ないでしょうか?

2008/09/21 18:01:12
  • id:luminousrose
    pahoo 様、youku554様、私の質問にお答えくださりありがとうございまいした!
    OS9環境にはせず、Dreamweaver MX 以降(Dreamweaver CS3になってしまうかと思いますが)にしようかな、と思います。
    ありがとうございました!!

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません