1350955462 最近初めてSSDを購入したのですが、

SATA3対応にも関わらずread250MB/s程度しか速度が出ません。
メーカー公称read520MB/s、write390MB/sらしいのですが、
さすがに上限まで出るとは思っていませんが、流石にこれは遅すぎる気がします。

これまで使っていたHDDを移行ソフトで丸々コピーしたのですが速度が出なかった為、
フォーマットしてBIOSでRAIDをAHCIに変更。
OSをクリーンインストールしてみたのですが、変わらず速度が出ません。

5つあるSATAのポートを色々差し替えてみたのですが変化ありませんでした。
ケーブルはASUSのMBに付属されてたもので、SATA3と刻印されていたので問題無いかと思います。

MBのBIOSを最新にしましたがダメでした。

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci\Startの値も0になっています。

気になるのはBIOSでAHCIにしてF10で保存した後も、BIOS上で「IDE:PX-256M5S」と表示されてる事。

これ以上何をしていいかさっぱり判りません。
どうかご教授願います。

簡単なスペック
CPU : phenomIIx6 1055T
M/B : 890GXM-G65 (bios 1.13
MEM : DDR3-12800CL9 4GBx4
VGA : RadeonHD4670 (ファンレス
SSD : PX-256M5S
HDD : 3ケ (容量は割愛
OPD : BDR-207
電源 : サイズ600W

回答の条件
  • 1人50回まで
  • 13歳以上
  • 登録:2012/10/23 10:24:22
  • 終了:2012/10/30 10:25:03

回答(2件)

id:seble No.1

seble回答回数4681ベストアンサー獲得回数6172012/10/23 16:31:01

http://bbs.kakaku.com/bbs/K0000396970/SortID=15101966/ImageID=1312036/
現実は厳しいみたいですよ。
http://review.kakaku.com/review/K0000396970/#tab
当然ですが、板の性能にかなり左右されます。
Read500MB出ている人もいらっしゃるようですが、、

id:pascal7 No.2

pascal7回答回数582ベストアンサー獲得回数982012/10/23 21:05:08

こちらにはAHCIドライバを更新したら改善したとあります。

>SATA3.0接続SSDの速度不足について - クチコミ・レビュー - 価格.com
http://bbs.kakaku.com/bbs/K0000094477/SortID=12123426/
#AHCIモードについてですが、こちらを修正したところ速度が改善されました!
#Google等で調べてた際にAHCIのキーワードは出ていたのですが、
#MSIのホームページにAHCIドライバのダウンロードが見つからず
#実施できていませんでした。
#こちらの過去ログにてAHCIドライバがMSI提供の
#ATI SB7xx/SB8xx RAID Driverに含まれているとあり、
#そちらのインストールとレジストリエディタの編集、
#BIOSの設定変更にて対応できました。

ドライバはPX-256M5Sようのを落とす必要があると思います。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません