大至急!iOS7Betaをインストールしてしまい。。。

僕は興味本意で入れてしまったのですが・・・
ちなみに、iPod touch5です。
そして、戻そうとしてios6.1.2をDLして復元してみたら
「このデバイスは、要求されたビルドには使用できません。」
と出てしまいます
ios6.1.3で無いと無理なのでしょうか?
わかる方助けてください!!!!

回答の条件
  • 1人10回まで
  • 13歳以上
  • 登録:2013/06/20 00:04:33
  • 終了:2013/06/27 00:05:05

回答(1件)

id:LiveinTokyo No.1

真人回答回数13ベストアンサー獲得回数22013/06/20 14:44:37

6.x.xにはダウングレードできるはずなんですけどねー。
試しに6.1.3を使ってみるといいと思います。
http://www.iphonehacks.com/2013/06/downgrade-ios-7-to-ios-6.html

iOSのbeta版は通常「beta版」と呼ばれるものよりかなり不安定であり、ほぼα版といっていい状態なので開発者が機器が使えなくなる可能性前提で入れるものです。
http://www.tuaw.com/2013/06/13/psa-if-youre-not-a-developer-dont-install-developer-betas-on/

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません