adobeの最新のflash pro ccではガラケー向けflashlite1.1が作りにくいと思います。これまでのcsは、1.1向けの警告を出してくれたり、flashliteテンプレートがあったと思います。今もガラケーソーシャルゲームはありますから1.1を作る必要はまだしばらくあります。flashlite1.1を今作る最適な方法は何でどうすることでしょう? 私自身がプログラマでflash自体はかじったことしかなく変な質問かもしれませんが、回答よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/07/27 23:13:37
  • 終了:2013/08/03 23:15:04

回答(2件)

id:dawakaki No.1

だわかき回答回数797ベストアンサー獲得回数1222013/07/28 11:55:16

ポイント50pt

Flash CS4を使うのが一番の近道です。
http://adobesoftya.com/28.html

id:mash76

そういうことなんですね。
ありがとうございます。

2013/07/28 14:28:57
id:yasu-log No.2

clockmaker回答回数30ベストアンサー獲得回数112013/07/28 12:32:34

ポイント50pt

Flash Pro CCでは、パフォーマンスや拡張性を向上させるためゼロからFlash Proを作り直されたのですが、FlashLiteやAS1/AS2が工期の関係もありFlash Pro CCでは残念ながら外されてしまいました。

意外かもしれませんが、日本ではFlashLiteの需要は大きいものの、世界レベルで見るとFlashLiteは日本以外では使われていないという実情がありました。
(既に世界レベルで使われなくなったFlashLiteをCS6のバージョンまで長いことサポートしていたのは日本のユーザーのためと聞いています)

Adobe Creative Cloudでは、Flash Pro CCだけではなくFlash Pro CS6も継続してダウンロードできます。

Creative Cloudで最新のCCではなくCS6をインストールする方法
http://adobe.ly/18Ur2zS

FlashLite開発においてはFlash Pro CCを使うのではなく、Flash Pro CS6をダウンロードして使うといいでしょう。

id:mash76

ありがとうございます!
大変参考になりました。

2013/07/28 14:27:49

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません