WR9300Nを使用しています。


ネット接続について、ネットブック側の無線からは繋がるのに、父のPCの無線からは繋がらなくなっており、あんじょうしています(以前は繋がっていました、特別設定は変更していません)。父のOSはWindows8で、セキュリティキーも合致しているのですが、接続しようとすると「しばらく時間が掛かりそうです」と出た後、アイコンに警告マークが小さく付いて、接続は限定されています、と出てネット接続ができません。

初め、繋がらないと言われた時には、ネットブックで繋がることを確認してから父のPCで繋がるかどうか確認しに行ってみるとつながっていましたが、今回は繋がらず、正直?な状態です。父PC側でネット接続の設定をしてから半年近くまともに繋がっていただけに不思議でなりません。どなたか解決方法をご存じの方、ご教授いただけると幸いです。よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2014/03/28 15:21:37
  • 終了:2014/03/28 20:49:11

ベストアンサー

id:seble No.3

seble回答回数4675ベストアンサー獲得回数6172014/03/28 17:54:35

ポイント33pt

まずは、全部再起動。ルーターとPCと。
次は、ネットブックでルーターの管理画面へ入って下さい。ブラウザからマニュアルに載っているアドレスへ行けばID、パスなど要求されて入れるはず。
その設定画面の中で、接続しているPCの一覧がどこかにあります。ここで、父pc(型番とかノートとか分かった方がええな)
が見えているか確認して下さい。
見えている場合、接続を許可する一覧に入っているかどうか確認して下さい。入っていても、たまに拒否られる事があるので、どうしてもだめな場合は一旦拒否にしてから、再度、許可設定する必要が出てくるかもしれません。
一覧に全く出てこない場合、PC側から電波が飛んでいません。
pcの無線デバイスが正常に動いているか確認して下さい。
また、PC側の無線チャンネルも確認。ネットブックとダブっていないかどうか、ルーター側の接続範囲に入っているかどうか。無線アダプタ単独で電源を切れますので、そこも確認。
分かった範囲で追記してもらえば、もうちょっと先へ進めるかと。

id:xdfsa11a

ルーターPCすべて再起動しました。で、ネットブックからルータにアクセスしようとしたのですが、何故か設定ページまで至らず…というのも、実はこのルータはヤマハのルータFWX120の配下にAPとして置いていたルータで、それで繋がらないのだと思います。初めて設定した時にはRTモード、その後APとして配置する時にはスイッチをAPに切り替えただけだったので大丈夫かとは思っていたのですが…。

で、設定ページにたどり着けなかったので、やむをえずということで、ルータを初期化することにしました。再設定ページではモードをローカルルータにして、FWX120に接続、すると父PCでもAESの方で繋がっていました。本当に何が原因で接続できなかったのか切り分けられないのが残念ですが、とりあえず直ったのでよかったと思うことにします。

皆さん、このような形での解決でしたが、アドバイスいただきありがとうございましたm(_ _)m

2014/03/28 20:48:23

その他の回答(2件)

id:korok2 No.1

korok2回答回数116ベストアンサー獲得回数52014/03/28 17:01:32

ポイント34pt

これだけではなんとも言えませんが、無線lanルータの電波は受信していますか?
こちらに基本設定が載っていますので、参考にして設定し直してみてはください。
http://blogs.yahoo.co.jp/akio_myau/44359947.html
こちらも参考に。
http://allabout.co.jp/gm/gc/400850/

他1件のコメントを見る
id:korok2

>他の家庭の接続も出てきていますが、クリックすると何故か「自動で接続する」にチェックが入っています。
周辺の家庭のSSIDに自動接続設定されているのでしょうか?
そうであれば、そのチェックを外して、ご自宅のSSIDに接続してみてはいかがでしょうか。
また、念のため一度ルータを再起動しておきましょう。
やり方は電源を抜いて10-15秒程置いてから電源を入れるだけです。

2014/03/28 18:21:11
id:xdfsa11a

チェックを外すのですが、再起動するとまたチェックが入ったままになっています。4つほど出てくるのですが、全部チェックが入っています。これはなんなのでしょうか…ルータは再起動してもダメでした。

2014/03/28 20:40:23
id:foobar_777 No.2

foobar_777回答回数78ベストアンサー獲得回数182014/03/28 17:36:27

ポイント33pt

設定変更した覚えがないということですので、
もし、以下のようなかんじの無線LAN子機を「父PC側」でお使いになられているのだったら
掃除の時にでも外に出ている線を引っ張ってしまったのではないでしょうか?
断線もしくはコネクタの接触不良も疑われます。
http://www.intel.com/content/www/us/en/wireless-products/dual-band-wireless-ac-7260-bluetooth-desktop.html

id:xdfsa11a

父PCは液晶一体型のPCで、無線子機は内蔵しています(筐体見て確認しました)。接続できる無線ネットワーク一覧は表示されてるので、ハード的な問題はないかと思います。使っているOSがXPか7であれば、慣れているので設定もしやすいのですが、いかんせん8は触ったことがないのでほとんど手探り状態です…。

2014/03/28 18:14:43
id:seble No.3

seble回答回数4675ベストアンサー獲得回数6172014/03/28 17:54:35ここでベストアンサー

ポイント33pt

まずは、全部再起動。ルーターとPCと。
次は、ネットブックでルーターの管理画面へ入って下さい。ブラウザからマニュアルに載っているアドレスへ行けばID、パスなど要求されて入れるはず。
その設定画面の中で、接続しているPCの一覧がどこかにあります。ここで、父pc(型番とかノートとか分かった方がええな)
が見えているか確認して下さい。
見えている場合、接続を許可する一覧に入っているかどうか確認して下さい。入っていても、たまに拒否られる事があるので、どうしてもだめな場合は一旦拒否にしてから、再度、許可設定する必要が出てくるかもしれません。
一覧に全く出てこない場合、PC側から電波が飛んでいません。
pcの無線デバイスが正常に動いているか確認して下さい。
また、PC側の無線チャンネルも確認。ネットブックとダブっていないかどうか、ルーター側の接続範囲に入っているかどうか。無線アダプタ単独で電源を切れますので、そこも確認。
分かった範囲で追記してもらえば、もうちょっと先へ進めるかと。

id:xdfsa11a

ルーターPCすべて再起動しました。で、ネットブックからルータにアクセスしようとしたのですが、何故か設定ページまで至らず…というのも、実はこのルータはヤマハのルータFWX120の配下にAPとして置いていたルータで、それで繋がらないのだと思います。初めて設定した時にはRTモード、その後APとして配置する時にはスイッチをAPに切り替えただけだったので大丈夫かとは思っていたのですが…。

で、設定ページにたどり着けなかったので、やむをえずということで、ルータを初期化することにしました。再設定ページではモードをローカルルータにして、FWX120に接続、すると父PCでもAESの方で繋がっていました。本当に何が原因で接続できなかったのか切り分けられないのが残念ですが、とりあえず直ったのでよかったと思うことにします。

皆さん、このような形での解決でしたが、アドバイスいただきありがとうございましたm(_ _)m

2014/03/28 20:48:23

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません