マインクラフトができません。

マインクラフトのアイコンをクリックしたら自動アップデートしたのですが、
その後、また起動しようとしたら
「このファイルのバージョンは、現在の実行中のwindowsのバージョンとは互換性がありません。コンピュータのシステム情報を確認して、x86(32ビット)またはx64(64ビット)のどちらのバージョンのプログラムが必要であるかを確認してからソフトウェアの発行者に問い合わせて下さい。」とでました。よくわかりません。一様javaのことか?と思い
32&64ビットの両方入れたのですがだめでした。教えて下さいよろしくお願いいたします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2014/04/26 18:15:43
  • 終了:2014/05/03 18:20:04

回答(0件)

回答はまだありません

  • id:sasada
    回答付きませんね。
    こういうことを言うのは忸怩たる思いがありますが、ここで聞くより、マインクラフトのユーザーフォーラムで聞いた方が情報を得られるかもしれません。

    http://forum.minecraftuser.jp/

    一度覗いてみてはいかがでしょうか。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません