匿名質問者
匿名質問者匿名質問者とは「匿名質問」を利用して質問した質問者。
「匿名質問」では、ユーザー名を公開せずに匿名の質問ができます。
詳しくはこちら

LinuxでOpenSSLのバージョン混在させる設定について

はじめまして
3月末にSHA-1証明書有効期限が切れるため、SHA-2証明書をインストールするためにOpenSSLをアップデートしたいのですが、OSがRedhat Enterprise Linux4なので公式アップデートはSHA-1まででSHA-2にしようとするとトラブルになる可能性があるので、とりあえずサーバーには別途0.9.8を入れようと思います。
システムはApache Tomcatで動作しており、両バージョンを保持することでSSHなどのサービスが動かなくなることを回避しようと思ってます。
なお、試しにソースから/usr/local/sshにインストールし証明書を作って提出してみましたがエラーが発生したのでApacheやTomcatと正しく連携が取れていないんだと思います。
ご助力お願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2016/03/23 20:14:04
  • 終了:2016/03/30 20:15:03

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません