DS218jのDiXiM Media Serverで質問です。インストールしたのですが、パッケージセンターから何度「実行」しても、ステータスが「停止しました」から変わりません。ですのでメインメニューからDiXiM Media Serverに一度も接続できていません(同じ部屋からアクセスしています)。どこから対応したらよいでしょうか?

なお、 https://support.digion.com/cs/synology-nas-dms/contact に問い合わせしましたが2営業日たっても音沙汰がなかった為、他のところからも聞いてみようと思い相談する次第です。
ご存知の方宜しくお願いいたします。

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2018/01/11 23:19:52
  • 終了:2018/01/18 23:20:59
id:halohalolin

なお、DiXiM Media Serverを一度アンインストールして再インストールするというのは試しましたが、全く改善しませんでした。

> 2営業日たっても音沙汰がなかった

3日目(金曜日深夜)になって音沙汰がありましたが、現在環境ヒヤリングの段階です。
まだ改善方法をアドバイスしていただけていない状態なので、引き続き質問を募集します。

回答(1件)

id:mtnmso1 No.1

暇人回答回数39ベストアンサー獲得回数22018/01/12 15:38:34

ポイント100pt

まずは再起動を試してみてください
それでも動作しない場合は、動作に必要な設定がされているか確認してみてください

id:halohalolin

暇人さんありがとうございます

DS218jについて再起動はしましたが、改善しませんでした

パッケージセンターより実行にする以外の、動作に必要な設定とは、ご存知でしたら何か教えていただけないでしょうか?
確認します

2018/01/13 16:16:58
id:halohalolin

その後DS218jにインストールしていたVPN Serverを無効化したら、とりあえずDiXiM Media Serverのメインメニューは出るようになりました。
参考までに。

  • id:demok
    firewallや先に起動しているプロセスがMedia Serverが使うポート塞いでるとか?
  • id:halohalolin
    demokさんありがとうございます。
    ファイアウォールなら、ブラウザから繋がらない点は説明できます。
    しかしDS218j内部でも起動できないのが引っかかっています。

    先に起動しているプロセス云々は分かりません。
    どうやって使用中のプロセスを調べたら良いでしょう?
    SSH接続+UNIX コマンドでしょうか?
  • id:demok
    デフォルトで使用するポートはこのあたりみたいですね
    https://www.synology.com/ja-jp/knowledgebase/DSM/tutorial/General/What_network_ports_are_used_by_Synology_services

    先に起動しているプロセスうんぬんは自前でサービス登録とかしてなければ関係ないかもしれません
  • id:halohalolin
    demokさんありがとうございます。

    DS218jに自前のサービス登録はまだしていません。
    DiXiM Media Serverは、メインメニューを開いた先のURLよりポート51097を使用しているらしいですが、関係ないように感じます。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません