人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

wordpress3.1について教えてください。
独自SSLを設定後にwordpress httpsプラグインをインストール後に有効化しようとしたら以下のエラーがでます。対処方法を教えてください。
Warning: parse_url() expects parameter 1 to be string, object given in /virtual/100.100.100.100/home/wp-content/plugins/wordpress-https/lib/WordPressHTTPS.php on line 200


●質問者: kaji0245
●カテゴリ:ウェブ制作
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● パパトモ
●50ポイント

パラメータのタイプが違うのが問題なので・・・

などが思いつきます。

プラグインとwordpressのバージョンの組み合わせをチェックするのを勧めます。


kaji0245さんのコメント
ありがとうございます、バージョン等のチェックをしてみます<(_ _)>

kaji0245さんのコメント
バージョンは合ってました(;^ω^) wordpress3.0以上に対応となってました。

2 ● みかん
●0ポイント

違うタイプだとおもいます


3 ● oil999
●50ポイント

Proxyの設定をautoまたはonにしてみてください。

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ